Coffee Meets Bagel Service Outage

Incident Report for Coffee Meets Bagel

Resolved

Thank you for your patience! The issue has been resolved now.
Posted Jan 17, 2024 - 02:13 EST

Investigating

Sorry, we’re currently experiencing network issues. We know how frustrating this is and we’re working to resolve the problem as soon as possible. We’ll provide an update when more information becomes available.
Posted Jan 17, 2024 - 01:01 EST
This incident affected: CMB WW Application.