Coffee Meets Bagel SMS Verification Code Delays
Incident Report for Coffee Meets Bagel
Resolved
This incident is now resolved. Our SMS verification codes are sent without any additional issues. Thank you for being so patient.
Posted Mar 26, 2024 - 08:38 PDT
Identified
We're sorry, but we’re currently experiencing SMS verification codes. You may experience issues with not receiving codes or codes arriving delayed. We know how frustrating this is, and we’re working with our vendor to resolve the problem as soon as possible. We’ll provide an update when more information becomes available.
Posted Mar 26, 2024 - 06:59 PDT
This incident affected: CMB Application.