Elevated API Errors

Incident Report for Coffee Meets Bagel

Resolved

This incident has been resolved.
Posted Jun 29, 2022 - 22:21 EDT

Investigating

We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted Jun 29, 2022 - 20:48 EDT
This incident affected: CMB WW Application.