Coffee Meets Bagel Investigating issues with Chat (iOS only)
Incident Report for Coffee Meets Bagel
Resolved
This incident is now resolved. Please update to the latest iOS release. If still experiencing issues, please reach out to our support team. contact@coffeemeetsbagel.com
Posted Sep 22, 2022 - 17:14 PDT
Monitoring
A chat fix has been implemented, and our team is currently monitoring the results.
Posted Sep 22, 2022 - 14:53 PDT
Identified
Some daters using iOS CMB might experience issues with chat and notification services. Our team is actively working to resolve this. We will post another update as soon as we learn more. Thank you for being so patient.
Posted Sep 22, 2022 - 13:15 PDT
This incident affected: CMB Application.