Coffee Meets Bagel Service Outage

Incident Report for Coffee Meets Bagel

Resolved

This incident has been resolved.
Posted Jan 31, 2024 - 12:33 EST

Investigating

Sorry, we’re currently experiencing network issues. We know how frustrating this is and we’re working to resolve the problem as soon as possible. We’ll provide an update when more information becomes available.
Posted Jan 31, 2024 - 11:31 EST
This incident affected: CMB WW Application.