Evaluated Errors- Chats and Messages

Incident Report for Coffee Meets Bagel

Resolved

Chats and messages should now be operational. We have deployed a fix for this and are happy to report that this is now resolved. We apologize for any inconvenience caused.
Posted Jul 14, 2022 - 19:32 EDT

Identified

The chat issue has been identified, and a fix is being implemented.
Posted Jul 14, 2022 - 19:07 EDT

Update

We are continuing to investigate this issue.
Posted Jul 14, 2022 - 18:26 EDT

Investigating

We are currently investigating issues regarding chat errors and failures
Posted Jul 14, 2022 - 18:26 EDT
This incident affected: CMB WW Application.