Coffee Meets Bagel Service Outage
Incident Report for Coffee Meets Bagel
Resolved
This outage has been resolved. Apologies once again. Please reach out to our cx team if you are experiencing issues.
Posted Sep 21, 2023 - 22:29 PDT
Update
We are continuing to investigate this issue.
Posted Sep 21, 2023 - 20:42 PDT
Investigating
Sorry, we’re currently experiencing network issues. We know how frustrating this is and we’re working to resolve the problem as soon as possible. We’ll provide an update when more information becomes available.
Posted Sep 21, 2023 - 20:35 PDT
This incident affected: CMB Application.