CMB Chat Maintenance

Incident Report for Coffee Meets Bagel

Resolved

Our chat maintenance is now complete! Please reach out to support if you are still experiencing issues.
Posted Jul 15, 2022 - 19:23 EDT

Update

We truly appreciate your patience while we continue our chat systems updates. Daters could experience chat delivery failures and the inability to access the app.
Posted Jul 15, 2022 - 18:14 EDT

Identified

CMB is upgrading our chat systems. This could be temporarily impacting matches and user log-ins.
Posted Jul 15, 2022 - 14:07 EDT
This incident affected: CMB WW Application.