CMB Facebook Authentication Down
Incident Report for Coffee Meets Bagel
Resolved
User should now be able to log-in using Facebook or update your images. We apologize again for any issues.
Posted Mar 05, 2024 - 11:31 PST
Identified
We are currently experiencing issues with Facebook. You may not be able to log in using Facebook or update your photos using Facebook. We apologize for these issues and will update our status page as soon as this is resolved.
Posted Mar 05, 2024 - 08:26 PST
This incident affected: CMB Application.