Coffee Meets Bagel Partial Outage
Incident Report for Coffee Meets Bagel
Resolved
This incident has been resolved.
Posted Sep 01, 2024 - 11:12 EDT
Investigating
Sorry, we’re currently experiencing network issues. You may experience problems with the app such as trouble logging in, issues with suggested, subscriptions, as well as chats. We know how frustrating this is and we’re working to resolve the problem as soon as possible. We’ll provide an update when more information becomes available.
Posted Sep 01, 2024 - 08:35 EDT
This incident affected: CMB WW Application.