Coffee Meets Bagel Partial Chat Outage

Incident Report for Coffee Meets Bagel

Resolved

The incident involving missing chats has been resolved.
Posted Oct 08, 2023 - 21:21 EDT

Investigating

Sorry, we're encountering issues with chats that may result in their disappearance and could be impacting chat extensions. We understand the frustration this may cause, and our team is actively working to address the issue. We will keep you informed with updates as soon as more information becomes available.
Posted Oct 08, 2023 - 11:46 EDT
This incident affected: CMB WW Application.