Coffee Meets Bagel WW App Partial Outage
Incident Report for Coffee Meets Bagel
Resolved
This incident has been resolved.
Posted Sep 15, 2024 - 04:46 EDT
Update
Thank you for your patience! CMB WW App is now up and running.
Posted Sep 15, 2024 - 04:44 EDT
Investigating
Sorry, CMB Worldwide (WW) app is currently experiencing network issues. You may experience problems with the CMB WW app such as lagging, trouble logging in, or bagels not loading. We know how frustrating this is and we’re working to resolve the problem as soon as possible. We’ll provide an update when more information becomes available.
Posted Sep 15, 2024 - 03:37 EDT
This incident affected: CMB WW Application.