Coffee Meets Bagel Partial Outage
Incident Report for Coffee Meets Bagel
Resolved
This issue has been resolved.
Posted Mar 30, 2023 - 20:18 PDT
Investigating
Sorry, we’re currently experiencing degraded performance issues. You may experience problems with the app, such as lagging, trouble logging in, or bagels not loading. We know how frustrating this is, and we’re working to resolve the problem as soon as possible. We’ll provide an update when more information becomes available.
Posted Mar 30, 2023 - 18:36 PDT
This incident affected: CMB Application.