Coffee Meets Bagel Chat Errors

Incident Report for Coffee Meets Bagel

Resolved

Our chat server outage affecting chats, matches, & app performance is now resolved. We appreciate your patience.
Posted Aug 14, 2023 - 00:57 EDT

Update

We are continuing to investigate issues impacting our chat messaging servers. Thanks for your continued patience.
Posted Aug 13, 2023 - 23:10 EDT

Investigating

Sorry, we’re currently experiencing errors affecting chats and messages. You may experience problems such as messages failing, not loading or "disappearing". We know how frustrating this is and we’re working to resolve the problem as soon as possible. We’ll provide an update when more information becomes available.
Posted Aug 13, 2023 - 21:17 EDT
This incident affected: CMB WW Application.