Facebook Authentication Down
Incident Report for Coffee Meets Bagel
Resolved
This incident has been resolved.
Posted Dec 13, 2023 - 08:19 PST
Update
We are continuing to work on a fix for this issue.
Posted Dec 13, 2023 - 08:15 PST
Identified
We are currently experiencing issues with Facebook. You may not be able to log in using Facebook or update your photos using Facebook. We apologize for these issues and will update our Status Page as soon as this is resolved.
Posted Dec 11, 2023 - 07:33 PST
This incident affected: CMB Application.