Coffee Meets Bagel Service Outage
Incident Report for Coffee Meets Bagel
Resolved
The outage has been resolved. Please feel to reach out with any lingering issues.
Posted Sep 23, 2023 - 14:43 PDT
Identified
The issue has been identified, and the fix is being implemented.
Posted Sep 23, 2023 - 14:18 PDT
Investigating
Sorry, we’re currently experiencing network issues. We know how frustrating this is, and we’re working to resolve the problem as soon as possible. We’ll provide an update when more information becomes available.
Posted Sep 23, 2023 - 11:38 PDT
This incident affected: CMB Application.