Chat Notification Issue

Incident Report for Coffee Meets Bagel

Resolved

This incident has been resolved.
Posted Jan 02, 2024 - 14:33 EST

Investigating

We are currently investigating an issue where some of our daters are receiving chat notifications from their bagels but cannot see the chat message. We will provide an update as soon as we have a resolution. Thank you for your patience.
Posted Jan 01, 2024 - 21:18 EST
This incident affected: CMB WW Application.