Coffee Meets Bagel Service Outage
Incident Report for Coffee Meets Bagel
Resolved
Our network issues have been resolved. Please restart the app to ensure the best experience.
Posted Oct 24, 2023 - 19:17 PDT
Investigating
Sorry, we’re currently experiencing network issues impacting log-in. We know how frustrating this is, and we’re working to resolve the problem as soon as possible. We’ll provide an update when more information becomes available.
Posted Oct 24, 2023 - 18:27 PDT
This incident affected: CMB Application.