Chat Notification Issue
Incident Report for Coffee Meets Bagel
Resolved
The issue has been resolved! Our chat is working again. Thank you for your patience.
Posted Jan 01, 2024 - 09:42 PST
Update
The issue has been resolved! Our chat is working again. Thank you for your patience.
Posted Jan 01, 2024 - 09:41 PST
Investigating
We are currently investigating an issue where some of our daters are receiving chat notifications from their bagels but cannot see the chat message. We will provide an update as soon as we have a resolution. Thank you for your patience.
Posted Dec 31, 2023 - 23:11 PST
This incident affected: CMB Application.