Elevated API Errors

Incident Report for Coffee Meets Bagel

Resolved

This incident has been resolved.
Posted Jun 22, 2022 - 00:05 EDT

Investigating

We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted Jun 21, 2022 - 17:45 EDT
This incident affected: CMB WW Application.