Elevated API Errors

Incident Report for Coffee Meets Bagel

Resolved

We've fixed up our systems at this point. The incident is over and we are fully back online.
Posted May 25, 2022 - 20:38 EDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted May 25, 2022 - 20:06 EDT

Update

We are continuing to work on a fix for this issue.
Posted May 25, 2022 - 16:27 EDT

Identified

We have identified the issue, and are working to recover. It will be a few more hours before we can bring our system back up. Thank you for your patience.
Posted May 25, 2022 - 15:30 EDT

Investigating

We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted May 25, 2022 - 14:15 EDT
This incident affected: CMB WW Application.