Coffee Meets Bagel Outage

Incident Report for Coffee Meets Bagel

Resolved

This incident has been resolved.
Posted Dec 12, 2024 - 00:16 EST

Investigating

Sorry, we’re currently experiencing network issues. You may experience problems with the app such as lagging, trouble logging in, or bagels not loading. We know how frustrating this is and we’re working to resolve the problem as soon as possible. We’ll provide an update when more information becomes available.
Posted Dec 11, 2024 - 21:28 EST
This incident affected: CMB US Application.