Elevated API Errors
Incident Report for Coffee Meets Bagel
Resolved
This incident has been resolved.
Posted Nov 22, 2021 - 20:45 PST
Investigating
We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted Nov 22, 2021 - 20:15 PST
This incident affected: CMB Application.