Coffee Meets Bagel Service Outage
Incident Report for Coffee Meets Bagel
Resolved
Great news, the app is back up and running!
We know this experience has been incredibly frustrating, thanks for bearing with us as our team spent the week working around the clock to restore production services. We regret any inconvenience this disruption caused. Please check our FAQ page to see how we plan to make things right for CMB daters: https://bit.ly/coffeemeetsbagelfaq
Thanks again for your endless patience
Posted Sep 03, 2023 - 16:46 PDT
Update
We are continuing to work on a fix for this issue.
Posted Sep 02, 2023 - 09:57 PDT
Update
We plan to have the app live by the end of the week. We know you have a lot of questions. Our entire focus has been on restoring the app, so please bear with us. We’ll be sure to give you more details soon. Thanks again for hanging in there.
Posted Aug 30, 2023 - 17:55 PDT
Update
Good news: We’re making solid progress, and we’re on track to get things back up and running. Thanks for sticking with us and being patient.
Posted Aug 29, 2023 - 14:06 PDT
Identified
We’re currently experiencing a service outage that’s taking longer than expected to restore. We’re truly sorry for the disruption, and we hope to have everyone back on the app soon. Here are some answers to our top-asked questions:

1. How will I know when the app is working?
New to Coffee Meets Bagel? Subscribe to status updates by tapping the blue button “Subscribe” at the top of this page.

Already have a CMB account? No need to keep checking back — we’ll send you both an email and a push notification once things are fixed.

2. Am I missing out on potential matches?
Nope, we’ve made sure you won’t miss out on anyone. During our outage we aren’t sending out any new potential matches (also known as bagels). Once things are up and running, you’ll receive potential matches as normal.

3. What if my matches think I’m ignoring them?
The outage is impacting all CMB Daters, so everyone is on the same page and being kept up-to-date in-app messaging.

4. What if my chat expires while I’m gone?
We’re on it – once the app is restored, we’ll dive into resolving these issues.

5. I was boosting while the outage happened — what now?
Ensuring our daters get value from our features is top of mind. We’ll handle these issues right after the app is back up and running.

6. I’m paying for a subscription, what about my benefits?
We know, this is super frustrating. This is not the experience you signed up for. But once we’re back up, resolving subscribers’ concerns will be our top priority.



Thanks everyone for hanging in there with us 🙏
Posted Aug 28, 2023 - 12:33 PDT
Update
We know it's been a long time since we began investigating this serious outage. Our team has been working around the clock to resolve the issue, and we continue to do so. We deeply apologize for the major service disruption and will update you as soon as we have more details.
Posted Aug 28, 2023 - 05:09 PDT
Update
We are continuing to investigate this issue.
Posted Aug 27, 2023 - 12:31 PDT
Investigating
Sorry, we’re currently experiencing network issues. We know how frustrating this is and we’re working to resolve the problem as soon as possible. We’ll provide an update when more information becomes available.
Posted Aug 27, 2023 - 12:07 PDT
This incident affected: CMB Application.